置顶

小涛

网络 2021-11-30 来自 iPhone 11 Pro Max

#服务器CentOS系统 搭建代理IP SOCKS5协议#

说明

  • 需要HTTP协议 点击我
  • SOCKS5协议和HTTP协议可以共存, 端口要不同
  • 缺点: 谷歌浏览器可能用不了
  • 优点: 谷歌可以正常访问
  • 如果采用阿里云 腾讯云服务器 请在服务器防火墙开启相应端口

CentOS版本

  • 本教程所用腾讯云 CentOS 7.6

安装依赖

yum install pam-devel openldap-devel openssl-devel
yum install gcc gcc-c++

安装ss5

wget http://xiaotaowl.com/ss5-3.8.9-8.tar.gz
tar -zxvf ss5-3.8.9-8.tar.gz
cd ss5-3.8.9
./configure
make
make install

修改配置前需给权限

chmod a+x /etc/init.d/ss5

修改配置

vim /etc/opt/ss5/ss5.conf
87行改为 auth 0.0.0.0/0 – u
203行改为 permit u 0.0.0.0/0 – 0.0.0.0/0 – – – – –
注意 前面# 都需要删除
注意 如果无需账户密码验证, 请别修改上面两行代码, 注释是一定要去除的,无论是否需要账户密码验证

  • 修改好后,按esc键,然后在xshell软件命令输入行中输入:wq保存文件
  • 下面添加修改都是这样操作来保存文件

添加用户

vim /etc/opt/ss5/ss5.passwd
一行一个用户密码 中间用空格隔开 比如xiaotao 123456

设置端口

vim /etc/sysconfig/ss5
修改为 SS5_OPTS=" -u root -b 0.0.0.0:23456"
注意 最前面#要删除

启动

service ss5 start

关闭 (无需运行这段)

service ss5 stop

添加系统启动项

chkconfig --add ss5
chkconfig ss5 on
chkconfig --list | grep ss5

查看进程

netstat -an | grep 23456
netstat -lntp | grep ss5
netstat -tunpl

注意

  • 上述所有字符都采用英文的,有些小白用中文是不行的,这种问题别再问我了,实在不会可以随便找个懂的人帮忙搭建,给个水钱就完事了
  • 还有一些不懂的可以私信小涛 企鹅813110262
  • 端口记得在服务器防火墙中打开
0
0
340

置顶

小涛

公告 2021-11-04 来自 iPhone 11 Pro Max

#关于网站模板开发#

网站模板开发因本人最近空闲时间不固定,网站不定时更新模板。

我是PHP代码
0
0
40655

小涛

网络 2022-01-04 来自 iPhone 11 Pro Max

#易语言 截取取出图中指定区域的图片#

.版本 2
.支持库 BmpOperate

.子程序 小涛_截取图片, 字节集, , 精易 图片_取图片区域 升级版
.参数 原图, 字节集
.参数 x1, 整数型, , 左边
.参数 y1, 整数型, , 顶边
.参数 x2, 整数型, , 右边
.参数 y2, 整数型, , 顶边
.局部变量 对象, 对象
.局部变量 位图, 位图, , "2"
.局部变量 新宽度, 整数型
.局部变量 新高度, 整数型
.局部变量 点阵大小, 整数型
.局部变量 点阵字节集, 字节集
.局部变量 后图, 字节集

新宽度 = x2 - x1 + 1
新高度 = y2 - y1 + 1
位图 [1].载入数据 (原图)
.如果真 (位图 [1].取位深度 () ≠ 24)
    对象.创建图片对象 (原图)
    位图 [1].载入数据 (对象.取回图片 ())
.如果真结束
位图 [2].创建 (新宽度, 新高度, 24, )
位图 [1].复制到 (x1, y1, 新宽度, 新高度, 位图 [2], 0, 0, )
后图 = 位图 [2].取位图数据 ()
点阵大小 = (新宽度 × 3 + (4 - 新宽度 × 3 % 4) % 4) × 新高度
点阵字节集 = 到字节集 (点阵大小)
后图 = 字节集替换 (后图, 35, 取字节集长度 (点阵字节集), 点阵字节集)
返回 (后图)
0
0
83

小涛

诈骗 2021-12-17 来自 iPhone 11 Pro Max

#QQ1652260454 卖代理IP用了5天就失效 也不补#

经过

QQ1652260454上购买代理服务器IP, 30元一个月, 使用5天后不能使用, 多次联系, 无任何解决, 一直拖

性质

  • 30元打水漂

资料

  • QQ号 1652260454
  • 绑定手机 13343925115

截图

0
0
120

小涛

网络 2021-12-16 来自 iPhone 11 Pro Max

0
0
101

小涛

软件 2021-12-13 来自 iPhone 11 Pro Max

0
0
99

小涛

软件 2021-12-13 来自 iPhone 11 Pro Max

0
0
102

小涛

接口 2021-12-11 来自 iPhone 11 Pro Max

#小涛内部接口#

[该文章已加密,请点击标题输入密码访问]

0
0
6

小涛

网络 2021-12-03 来自 iPhone 11 Pro Max

#服务器CentOS系统 搭建代理IP HTTP协议#

说明

  • 需要SOCKS5协议 点击我
  • SOCKS5协议和HTTP协议可以共存, 端口要不同
  • 缺点: 可能谷歌访问不了
  • 优点: 浏览器可以访问
  • 如果采用阿里云 腾讯云服务器 请在服务器防火墙开启相应端口

CentOS版本

  • 本教程所用 CentOS 7.6

安装openssl

  • 判断是否已安装 (一般系统都内置了)

    openssl version -a
    

  • 出现如图所示代表无需安装, 如果没有请使用下面代码安装

    yum install openssl
    

安装squid

yum install squid -y

安装net-tools

yum install net-tools

修改配置

vim /etc/squid/squid.conf
  • 修改端口

    59行修改为 http_port 10529
    注意 前面# 需删除
    

  • 修改支持所有代理访问

    56行 deny 改成 allow
    

  • 修改代理为高匿代理(基本上查不出真实IP)

    文件最后加入3行代码
    request_header_access X-Forwarded-For deny all
    request_header_access From deny all
    request_header_access Via deny all
    
  • 修改用户密码配置(为后续设置用户密码, 如果无需用户密码验证跳过这步)

    新增6行
    auth_param basic program /usr/lib64/squid/basic_ncsa_auth /etc/squid/passwd
    auth_param basic children 5
    auth_param basic realm Squid Basic Authentication
    auth_param basic credentialsttl 2 hours
    acl auth_users proxy_auth REQUIRED
    http_access allow auth_users
    注意 在acl区块代码后面新增,仔细看新增6行代码所在位置
    

  • 保存配置文件即可(按ESC后,命令行输入:wq即可)

设置用户密码

yum -y install httpd-tools
touch /etc/squid/passwd && chown squid /etc/squid/passwd
htpasswd /etc/squid/passwd 用户名

注意 最后一条代码执行后,需要输入两次密码
注意 如果需要多个用户密码 重复最后一条代码即可
注意 密码输入的时候是没有任何显示的,输入完后回车即可,两次密码输入一样后显示如下
注意 修改密码也是最后一条代码

查看授权用户

cat /etc/squid/passwd

启动 (修改某些配置后重启也用下面代码)

systemctl start squid

查看进程

netstat -tunpl

测试代理

  • 谷歌浏览器插件SwitchyOmega可设置代理访问
  • 通过httpbin.org/ip可查询访问的IP
  • 端口记得在服务器防火墙页面中打开
0
0
215

小涛

剑网1:归来 2021-11-27 来自 iPhone 11 Pro Max

#剑网1归来2021每日答题答案大全#

问:以下哪一位是游戏中的武林盟主?

答:独孤剑;

问:以下哪一位是游戏存在的同伴?

答:杨影枫;

问:悲魔山庄如今的主人叫什么名字?

答:杨影枫;

问:以下哪一位是游戏中的S级同伴?

答:叶无心;

问:飞龙堡如今的主人是谁?

答:月眉儿;

问:藏剑山庄如今的庄主叫什么名字?

答:卓非凡;

问:游戏中薛银药的小师妹叫什么名字?

答:沐紫衣;

问:天王帮是以下哪位的后人创建的?

答:项羽;

问:在哪里可以设置自己的头像?

答:左上角头像区域;

问:提升灵巧属性,将提升角色的哪些能力?

答:命中和会心;

问:在江湖中通宝有什么作用?

答:交易中心购物;

问:武林中用于判断“战力”高低标准的是什么?

答:头衔;

问:想要降低自身受到的「火属性」伤害,应该怎么做?

答:提高火系抗性;

问:想要参与活动应该……

答:打开活动界面;

问:如何进入队伍界面?

答:点击队伍按钮;

问:“天下第一武经”叫什么名字?

答:武道德经;

问:当获得一件和身上装备同阶的装备,应该怎么处理?

答:洗练;

问:提升体质属性,将提升角色的哪些能力?

答:生命;

问:忽略闪避属性的实际作用是什么?

答:降低目标闪避概率;

问:关卡中可以有多少个同伴同时出战?

答:4个;

问:家族盗贼可能在以下那个时间刷新?

答:13:00;

问:以下哪个是每天领取体力的时间段?

答:18:00-20:00;

问:每日的12:00-24:00武神殿每隔多少小时发放奖励?

答:3小时;

问:惩恶任务在多少级以后的地图中出现?

答:20级;

问:多少级可以开始参加组队秘境?

答:20级;

问:多少级可以加入家族?

答:15级;

问:在野外开启“屠杀”模式,可以攻击以下哪种模式的非队友·非家族成员的侠士?

答:和平屠杀家族阵营;

问:组队秘境每天有多少次挑战次数?

答:2次;

问:以下哪个活动不会产出英雄令?

答:宋金战场;

问:挑战武神殿可以携带多少个同伴?

答:4个;

问:在什么地方能够找到神秘洞窟?

答:藏宝图;

问:挑战武林盟主会在以下哪个时间段开启?

答:12点30-13点00;

问:历史上高长恭的爵位是什么?

答:兰陵王;

问:当获得一件和身上装备同阶的装备,应该怎么处理?

答:洗练;

问:商会任务最低需要装载多少组货物才能缴纳任务?

答:5组;

问:每日什么时间段武神殿将不自动回复次数?

答:00:00—10:00;

问:友情点抽卡抽不出什么等级的同伴?

答:S级;

问:以下哪一个是友情点的获得途径?

答:助战;

问:选择好友助战有什么好处?

答:双倍友情点;

问:关卡获得的经验和什么相关?

答:当前等级和体力消耗;

问:击败家族盗贼后可能发现盗贼巢穴,击败盗贼巢穴的头目后?

答:本日不再刷新盗贼;

问:惩恶任务在多少级以后的地图出现?

答:20级;

问:惩恶任务最高级别的大盗是什么颜色的称号?

答:橙色;

问:家族烤火时,喝酒每次增加多少经验?

答:10%;

问:以下哪一张图不会刷新野外首领?

答:锁云渊;

问:关于神秘洞窟种的邀请,以下哪一个说法是不对的?

答:会减少奖励;

问:有非本家族非同阵营玩家开启屠杀模式,但旁边有同阵营的和平模式侠士,应以什么模式反击?

答:阵营;

问:每隔多长时间武神殿会回复一次次数?

答:2小时;

问:药王谷的谷主神医姓什么?

答:胡;

问:家族烤火最多可以喝几次酒?

答:10;

问:进行家族捐献有什么好处?

答:获得贡献和家族资金;

问:多少级的野外地图会开始刷新野兽首领?

答:20级;

问:武神殿每日什么时间发奖?

答:22:00;

问:在野外地图,想要击杀一位非本家族同阵营的玩家,应该优先开启什么模式?

答:家族;

问:家族烤火在每天的什么时间开启?

答:19:15;

问:以下哪个不是加入家族的好处?

答:购买家园;

问:魂石最多可以往上合成几次?

答:2次;

问:以下哪一位是游戏中的SS级同伴?

答:杨影枫;

问:想要参与各种系统活动应该?

答:打开活动界面

问:游戏中的装备/道具等等的品质划分由高到低应该是?

答:橙粉紫蓝绿白

问:提升力量属性将提升角色的哪些能力?

答:攻击

问:要降低自身受到伤害,应该提升什么属性?

答:抗性

问:在哪里可以查看自己的成就?

答:左上角头像区域

问:以下哪一个不是御下三盟中的势力?

答:天机坊

0
0
282

小涛

网络 2021-11-27 来自 iPhone 11 Pro Max

#小涛自用 User-Agent 模拟设备ua#

代码

浏览器 User-Agent
Moto G4 Mozilla/5.0 (Linux; Android 6.0.1; Moto G (4)) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/96.0.4664.45 Mobile Safari/537.36

来源

来源自网络

0
0
197

小涛

网络 2021-11-25 来自 iPhone 11 Pro Max

#如何查看局域网内所有的IP 以及本机局域网IP#

使用

在cmd命令行中使用

查询本机IP代码

ipconfig

查询本机所有IP代码

ipconfig/ALL

查询局域网所有设备IP

for /L %i in (1,1,255) do ping -n 1 -w 60 192.168.1.%i | find "回复" >>d:\pingall.txt
for /L %i in (1,1,255) do ping -n 1 -w 60 192.168.1.%i | find "回复" >>C:\Users\Administrator\Desktop\pingall.txt
0
0
180

小涛

技巧 2021-11-11 来自 iPhone 11 Pro Max

#小涛自用 显卡超频#

[该文章已加密,请点击标题输入密码访问]

0
0
34
1 2 3 4 5 6 ... »